Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

The following are the minimum Apple iOS and Xcode versions that are required for the Apple iOS push SDK.

  • iOS 9.0+, iOS 10.0+
  • Xcode 8.0+, Xcode 9.0+
  • CocoaPods 1.1.0+

Requirements for Android

The following is the minimum Android version that is required for the Vibes Push Notifications Android SDK.

...